All systems operational

Show current status

[Resolved] Test

Started on October 22, 2020 at 8:49 PM. Resolved after 4 minutes

Affected

Sito
App
Notifiche
API
  • Investigating
    October 22, 2020 at 8:49 PM  –  

    We are currently investigating this incident.

  • Resolved
    October 22, 2020 at 8:53 PM  –  

    We just resolved the issue!